SonyUserforum
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony A-Mount Kameras » α99 II: wLAN
Antwort
 
Themen-Optionen Ansicht
Alt 14.01.2018, 19:24   #1
thomasdo
 
 
Registriert seit: 01.11.2011
Beiträge: 9
Alpha SLT 99 II wLAN

Hallo an Alle
ich habe in der Kombination meiner Kamera mit meinem Iphone die Möglichkeit mit dem Playmemories meine Kamera mit dem Iphone zu bedienen was grundsätzlich gut ist.
Leider trennt sich die Verbindung nach jeder Auslösung wieder, manchmal geht die Wiederverbindung schnell, manchmal langsam, das ganze eher intabil. Letztes Jahr habe ich es einem Sonyfachmann gefragt und der meint ( natürlich) , dass es am I phone liegen muss..., jetzt wollte euch fragen: welches Handy benutzt ihr und seid ihr von der Verbindung überzeugt? Könnt ihr mir empfehlen ein Handy zu kaufen, welche ein stabiler Verbindung garantiert? ( z.B. ein Xperia?)?
Bin sehr gespannt auf eure Antworten, falls es schon Diskussionen gibt verlinkt sie mir bitte, habe sie nicht gefunden.
thomasdo ist offline   Mit Zitat antworten
Sponsored Links
Alt 15.01.2018, 21:47   #2
suchm
 
 
Registriert seit: 19.05.2009
Ort: Darmstadt
Beiträge: 339
Hmm, bei mir brach die Verbindung ab, weil ich zu weit weg war. Ansonsten habe ich das Remote-Steuern per iPhone selten mit der a99m2 genutzt.
Gruß
Christian
__________________
Beste Grüsse
Christin (Hastedt-Marckwardt)

cphoto.gallery
@cphoto.gallery (Instagram)
suchm ist offline   Mit Zitat antworten
Alt 15.01.2018, 23:03   #3
Windbreaker
 
 
Registriert seit: 01.11.2010
Ort: Vörstetten
Beiträge: 2.377
Wahrscheinlich sind noch andere WLan-Verbindung ndungen, in die sich das Iphone einloggt. Dadurch wird die Verbindung mit der Kamera natürlich getrennt. ist bei mir zuhause auch so. Im Freien, wo mein Iphone keine bekanntenVerbindung findet, bleibt die Verbindung zur Kamera bestehen.
__________________
Windbreaker ist offline   Mit Zitat antworten
Alt 16.01.2018, 13:10   #4
drei-im-weckla
 
 
Registriert seit: 12.11.2004
Ort: Nürnberg
Beiträge: 292
Ich habe zwar "nur" eine 77II, dürfte aber vom WLAN ähnlich sein.
Mit dem Samsung S3 ständig Abbrüche, bei Bilder übertragen geht nur
ein Bild, danach ist die Verbindung weg.
Mit dem Huawei P10 ist die Verbindung stabil.
Auch in der Wohnung wo parallel mehrere WLAN Geräte laufen.

Vielleicht liegt es wirklich am Iphone. Schon älter der Apfel?
drei-im-weckla ist offline   Mit Zitat antworten
Alt 16.01.2018, 15:37   #5
Pittisoft
 
 
Registriert seit: 08.09.2003
Ort: D 12051 Berlin 44
Beiträge: 2.178
Alpha SLT 99 II

Mit meinen Honor 8 funktioniert die Steuerung und übertragen von Bildern von der A99II sehr gut, die Übertragung der GPS Daten allerdings nicht immer zuverlässig.
__________________
Tschüss Pittisoft (Peter).....
Pittisoft ist offline   Mit Zitat antworten
Sponsored Links
Alt 17.01.2018, 21:27   #6
pavlov991
 
 
Registriert seit: 31.08.2016
Ort: Karlsruhe
Beiträge: 36
Auch ich habe bislang mit Samsung Galaxy S6 und A77II keine Probleme gehabt, trotz aktivem Heim-WLan-Netz.
Liegt wohl tatsächlich am Eierphone
pavlov991 ist offline   Mit Zitat antworten
Alt 17.01.2018, 22:57   #7
thomasdo

Themenersteller
 
 
Registriert seit: 01.11.2011
Beiträge: 9
Dank an Alle Infos, ist aber immer noch schwierig zu sagen, ob es am Handy liegt, oder doch an der Wlanverbindung. Bei mir unterbrichts auf jeden Fall auch, wenn kein Wlan in der Nähe ist...
thomasdo ist offline   Mit Zitat antworten
Alt 20.01.2018, 12:50   #8
suchm
 
 
Registriert seit: 19.05.2009
Ort: Darmstadt
Beiträge: 339
Dann probiere es einmal mit einem anderen Handy - egal welches - um die Fehlerquelle klarer zu bestimmen - Handy oder Kamera.
__________________
Beste Grüsse
Christin (Hastedt-Marckwardt)

cphoto.gallery
@cphoto.gallery (Instagram)
suchm ist offline   Mit Zitat antworten
Alt 21.01.2018, 18:26   #9
Chochol
 
 
Registriert seit: 13.02.2013
Ort: Linz - A
Beiträge: 82
Alpha SLT 99 II

Erst wollte ich schreiben, dass es mit dem Samsung S7 tadellos funktioniert, das war im Herbst auch der Fall, aber heute hat auch dieses Handy nach jeden Foto die Verbindung zur Kamera unterbrochen. Das liegt nun wahrscheinlich an der APP.
__________________
Mexiko - wir sind da!
Chochol ist offline   Mit Zitat antworten
Alt 25.04.2018, 17:53   #10
jwk
 
 
Registriert seit: 08.07.2008
Beiträge: 2
Alpha SLT 99 II A 99 II WLAN-Verbindung mit Samsung Galaxy S9

Ich besitze eine Alpha 99 II seit August 2017. Bisher verwendete ich für GPS und Fernsteuerung mit Playmemories Mobile ein Samsung S7. Alles funktionierte wie gewünscht. Nachdem ich auf das Samsung Galaxy S9 gewechselt habe, bekomme ich keine Verbindung mehr zur A99 II.
Hat jemand ähnliche Erfahrungen?=
mfg
jwk
jwk ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony A-Mount Kameras » α99 II: wLAN

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:30 Uhr.